Markiert: Internet Explorer

Bundesamt MELANI warnt vor Nutzung des Internet Explorers

Die Melde- und Analysestelle Melani warnt vor einer kritischen Sicherheitslücke der Internet-Explorer-Versionen 9, 10 und 11. Ein Patch ist noch nicht verfügbar Die Melde- und Analysestelle Informationssicherung (Melani) warnt vor einer kritischen Sicherheitslücke des Internet Explorers (CVE-2020-0674). Gemäss Melani betrifft dies die Versionen 9, 10 und 11 und somit die...

Dringend Windows Update durchführen – Leck im Internet Explorer (IEX) stopfen

Eine schwere Lücke in Microsofts Webbrowser Internet Explorer von Version 6 bis 11 wird aktiv ausgenutzt! Der US-Softwareriese Microsoft schließt die am letzten Wochenende aufgetauchte Sicherheitslücke im Internet Explorer. Ein Update stehe bereit, erklärte die zuständige Managerin Adrienne Hall am Donnerstag im Firmenblog. Sogar im älteren Windows XP wird die...