Markiert: Sicherheitslücken

Bundesamt MELANI warnt vor Nutzung des Internet Explorers

Die Melde- und Analysestelle Melani warnt vor einer kritischen Sicherheitslücke der Internet-Explorer-Versionen 9, 10 und 11. Ein Patch ist noch nicht verfügbar Die Melde- und Analysestelle Informationssicherung (Melani) warnt vor einer kritischen Sicherheitslücke des Internet Explorers (CVE-2020-0674). Gemäss Melani betrifft dies die Versionen 9, 10 und 11 und somit die...

Microsoft schließt kritische Lücken in Windows und IE

Microsoft hat per Dienstag 11.11.2014 – 14 Sicherheitsupdates veröffentlicht, die insgesamt 33 Schwachstellen beseitigen sollen. Darunter sind mehrere als kritisch eingestufte Anfälligkeiten in Windows und Internet Explorer. Update vom 14.12.2014: Auch am Dezember Patchday letzten Dienstag, wurde von Microsoft wieder einige wichtige Updates freigegeben. Wir empfehlen Ihnen dringend regelmässige Updates zu...